не удается установить пакет ggplot2

Пока я писал installed.packages(ggplot2), я буду видеть эту ошибку.

Приоритет Версии Пакета LibPath Зависит От Импорта LinkingTo Предлагает Расширить Лицензию License_is_FOSS License_restricts_use OS_type Archs MD5sum NeedsCompilation Построен

Как решить эту проблему?

спасибо

1 ответ

  1. У меня была похожая проблема при установке пакета «forecast».

    Я только что запустил install.пакеты («прогноз») в RGui путем выбора зеркала CRAN. Затем были установлены все зависимости и пакеты прогнозов.

    Надеюсь, это поможет вам!