Не удается использовать cocoapods (проблема установки)

Я установил виртуальную машину (Mac OS) на ПК. Для целей разработки приложений я пытался установить cocoapods. Установлены Ruby и все остальные шаги были предприняты.

Однако, когда дело доходит до установки cocoapods, это то, что появляется. Мне это кажется странным. Никогда не встречал никого с такой проблемой.

Кто-нибудь знает, как это исправить?
Спасибо заранее.

1 ответ

  1. Странно, я согласен, хотя…

    все остальные шаги были предприняты

    Какие шаги ? Кажется, один из них устанавливал это ; поэтому, по-видимому, вы должны удалить его:

    gem uninstall install
    

    Если это не работает, поднимите ад с человеком, который сделал «ruby-gem-install» gem.