ошибка после настройки firebase и стручков

Я следовал официальному руководству firebase, чтобы настроить свой подфайл.
Однако теперь я получаю эту ошибку при попытке запустить приложение:

ld: библиотека не найдена для-lPods

clang: error: ошибка команды компоновщика с кодом выхода 1 (Используйте -v, чтобы увидеть вызов)

1 ответ

  1. Вы должны открыть .xcworkspaceфайл после запуска pod installилиpod update, не .xcproject.

    Он должен быть создан командой pod и будет содержать как ваш обычный проект, так и проект CocoaPods с зависимостями.