Совместим ли okio 1.9.0 с okio 1.2.0?

Мой проект зависит от нескольких сторонних библиотек, которые приносят okiov. 1.9.0 и 1.2.0, соответственно.

Могу ли я рассчитывать на обратную совместимость и просто использовать okioверсию 1.9.0 (вместо 1.2.0)?

1 ответ