Какая последняя версия Mono может быть запущена на Raspberry Pi 2?

В настоящее время я работаю с Mono версии 3.2.8 и у меня возникли проблемы с поиском документации по этой версии. Я понятия не имею, какой код будет выполняться, пока не получу исключения. Либо список совместимости с тем, что работает, или представление о том, какую версию я могу скомпилировать, что работает было бы здорово. У кого-нибудь есть опыт в этом?

1 ответ

  1. Последнюю версию можно установить вручную. Я был легко в состоянии установить

    Mono версия 4.6.2 на Raspbian.

    The http://www.mono-project.com/docs / site дает общий ответ, для которого работают основные библиотеки. Давая вам знать, когда нет полной совместимости, но не дает конкретики.